Cisco Networking Academy 2: Final Exam Answers

1. Refer to the exhibit. A new PC was deployed in the Sales network. It was given the host address of 192.168.10.31 with a default gateway of 192.168.10.17. The PC is not communicating with the network properly. What is the cause?
• The address is in the wrong subnet.
• 192.168.10.31 is the broadcast address for this subnet.
• The default gateway is incorrect.
• The host address and default gateway are swapped.

2. Refer to the routing table shown in the exhibit. What is the meaning of the highlighted value 192?
• It is the value assigned by the Dijkstra algorithm that designates the number of hops in the network.
• It is the value used by the DUAL algorithm to determine the bandwidth for the link.
• It is the metric, which is cost.
• It is the administrative distance.

3. Refer to exhibit. Given the topology shown in the exhibit, what three commands are needed to configure EIGRP on the Paris router? (Choose three.)
• Paris(config)# router eigrp 100
• Paris(config)# router eigrp
• Paris(config-router)# network 192.168.6.0
• Paris(config-router)# network 192.168.7.0
• Paris(config-router)# network 192.168.8.0
• Paris(config-router)# network 192.168.9.0

4. What are three features of CDP? (Choose three.)
• tests Layer 2 connectivity
• provides a layer of security
• operates a OSI layers 2 and 3
• enabled by default on each interface
• used for debugging Layer 4 connectivity issues
• provides information on directly connected devices that have CDP enabled

5. Refer to the exhibit. What two statements are true based on the output shown? (Choose two.)
• the reported distance to network 172.16.1.0 is 2172416
• 192.168.10.5 and 192.168.10.9 are feasible successors
• neighbors 192.168.10.9 and 192.168.10.5 have auto summary disabled.
• router 3 is load balancing traffic to the 172.16.3.0 network across its serial interfaces.
• all interfaces shown on Router3 are in the passive state and will not send EIGRP advertisements

6. Which of the following should be considered when troubleshooting a problem with the establishment of neighbor relationships between OSPF routers? (Choose three.)
• OSPF interval timers mismatch
• gateway of last resort not redistributed
• interface network type mismatch
• no loopback interface configured
• administrative distance mismatch
• inconsistent authentication configuration

7. Refer to the exhibit. Which three statements are true of the routing table for Router1? (Choose three.)
• The route to network 172.16.0.0 has an AD of 156160.
• Network 192.168.0.16 can best be reached using FastEthernet0/0.
• The AD of EIGRP routes has been manually changed to a value other than the default value.
• Router1 is running both the EIGRP and OSPF routing process.
• Network 172.17.0.0 can only be reached using a default route.
• No default route has been configured.

8. Refer to the exhibit. The ORL router is unable to form a neighbor relationship with the JAX router. What is a possible cause of this problem?
• Router JAX has the wrong autonomous-system number.
• The command network 192.168.2.0 is missing from the EIGRP configuration on the JAX router.
• Automatic summarization is not disabled on the JAX router.
• Router JAX has the wrong IP address on the Fa0/1 interface.

9. Which statement is true regarding routing metrics?
• All routing protocols use the same metrics.
• EIGRP uses bandwidth as its only metric.
• Routers compare metrics to determine the best route.
• The larger metric generally represents the better path.

10. Which three statements are true of holddown timers? (Choose three.)
• used by link state routing protocols to prevent routing loops
• prevent update messages from reinstating a route that may have gone bad
• allow routers to still forward packets to destination networks that are in holddown
• limit the number of hops a packet can traverse through the network before it is discarded
• prevent a router advertising a network through the same interface from which the network was learned
permit lower metric updates received from any neighboring router to reinstate the route to a possibly down network

11. A router has learned about a network through static and dynamic routing processes. Which route will be used to reach network 192.168.168.0?
• D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Ethernet0
• O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, Ethernet0
• R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, Ethernet0
• S 192.168.168.0/24 [1/0] via 192.168.200.1

12. The Suffolk router is directly connected to the networks shown in the graphic and has a default route that points to the Richmond router. All interfaces are active and properly addressed. However, when the workstation on network 172.29.5.0/24 sends a packet to destination address 172.29.198.5, it is discarded by the Suffolk router. What can be a reason for this result?
• The ip classless command is not enabled on the Richmond router.
• The route was ignored if the Richmond router did not include the 172.29.198.0/24 network in its routing updates.
• The Richmond router is in a different autonomous system than the Suffolk router.
• The ip subnet-zero command was not configured on the Suffolk router.
• The ip classless command is not enabled on the Suffolk router.

13. Which three statements are true regarding the encapsulation and de-encapsulation of packets when traveling through a router? (Choose three.)
• The router modifies the TTL field, decrementing it by one.
• The router changes the source IP to the IP of the exit interface.
• The router maintains the same source and destination IP.
• The router changes the source physical address to the physical address of the exit interface.
• The router changes the destination IP to the IP of the exit interface.
• The router sends the packet out all other interfaces, besides the one it entered the router on.

14. Which of the following are required when adding a network to the OSPF routing process configuration? (Choose three.)
• network address
• loopback address
• autonomous system number
• subnet mask
• wildcard mask
• area ID

15. Refer to the exhibit. The routers in the exhibit are running the EIGRP routing protocol. What statement is true regarding how packets will travel from the 172.16.1.0/16 network to the 192.168.200.0/24 network?
• The router chooses the first path that it learned and installs only that route in the routing table.
• The router chooses the path with the lowest administrative distance and installs only that route in the routing table.
• The router chooses the highest routing ID based on the advertised network IP addresses and installs only that route in the routing table.
• The router installs all the equal cost paths in the routing table but sends packets out only one, holding the others in reserve in case the primary route goes down.
• The router installs all the equal cost paths in the routing table and performs equal cost load balancing to send packets out multiple exit interfaces.

16. Which of the following could describe the devices labeled “?” in the graphic? (Choose three.)
• DCE
• CSU/DSU
• LAN switch
• Modem
• hub

17. Which three statements describe the operation of routing with EIGRP? (Choose three.)
• As new neighbors are discovered, entries are placed in a neighbor table.
• If the feasible successor has a higher advertised cost than the current successor route, then it becomes the primary route.
• If hello packets are not received within the hold time, DUAL must recalculate the topology.
• The reported distance is the distance to a destination as advertised by a neighbor.
• EIGRP maintains full knowledge of the network topology in the topology table and exchanges full routing information with neighboring routers in every update.
• EIGRP builds one routing table that contains routes for all configured routed protocols.

18. The network shown in the diagram is having problems routing traffic. It is suspected that the problem is with the addressing scheme. What is the problem with the addressing used in the topology?
• The address assigned to the Ethernet0 interface of Router1 is a broadcast address for that subnetwork.
• The subnetwork configured on the serial link between Router1 and Router2 overlaps with the subnetwork assigned to Ethernet0 of Router3.
• The subnetwork assigned to the Serial0 interface of Router1 is on a different subnetwork from the address for Serial0 of Router2.
• The subnetwork assigned to Ethernet0 of Router2 overlaps with the subnetwork assigned to Ethernet0 of Router3.

19. Refer to the exhibit. Packets destined to which two networks will require the router to perform a recursive lookup? (Choose two.)
• 10.0.0.0/8
• 64.100.0.0/16
• 128.107.0.0/16
• 172.16.40.0/24
• 192.168.1.0/24
• 192.168.2.0/24

20. Refer to exhibit. A company network engineer enters the following commands in the routers:R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1When the engineer enters the show ip route command on R1, the routing table does not display the static route to the 10.1.1.0 network. All R1 and R2 interfaces are correctly addressed per the graphic. What is a logical next step that the engineer could take in order to make the static route display in the routing table in R1?
• Enter default routes in R1 and R2.
• Enable the R1 and R2 serial interfaces.
• Configure the static route to use an exit interface instead of a next-hop address.
• Enter the copy run start command to force the router to recognize the configuration.

21. When the show cdp neighbors command is issued from Router C, which devices will be displayed in the output?
• D, SWH-2
• A, B, D
• SWH-1, SWH-2
• B, D
• SWH-1, A, B
• A, B, D, SWH-1, SWH-2

22. Refer to the exhibit. R1 knows two routes, Path A and Path B, to the Ethernet network attached to R3. R1 learned Path A to network 10.2.0.0/16 from a static route and Path B to network 10.2.0.0/16 from EIGRP. Which route will R1 install in its routing table?
• Both routes are installed and load balancing occurs across both paths.
• The route via Path B is installed because the EIGRP route has the best metric to network 10.2.0.0/16.
• The route via Path A is installed because the static route has the best metric to network 10.2.0.0/16.
• The route via Path B is installed because the EIGRP route has the lowest administrative distance to network 10.2.0.0/16.
• The route via Path A is installed because the static route has the lowest administrative distance to network 10.2.0.0/16.

23. A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?
• A(config)# router rip
A(config-router)# passive-interface S0/0
• B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64
• A(config)# router rip
A(config-router)# no network 192.168.25.32
• B(config)# router rip
B(config-router)# passive-interface S0/0
• A(config)# no router rip

24. Refer to the exhibit. The network administrator is testing network connectivity by issuing the tracert command from host A to host B. Given the exhibited output on host A, what are two possible routing table issues on the network? (Choose two.)
• Router1 is missing a route to the 172.16.0.0 network
• Router1 is missing a route to the 192.168.1.0 network
• Router2 is missing a route to the 10.0.0.0 network
• Router2 is missing a route to the 172.16.0.0 network
• Router3 is missing a route to the 10.0.0.0 network
• Router3 is missing a route to the 192.168.0.0 network

25. Refer to the exhibit. What will happen if interface Serial0/0/1 goes down on Router1?
• The Dijkstra algorithm will calculate the feasible successor.
• DUAL will query neighbors for a route to network 192.168.1.0.
• Neighbor 172.16.3.2 will be promoted to the feasible successor.
• Traffic destined to the 192.168.1.0 network will be dropped immediately due to lack of a feasible successor.

26. Refer to the exhibit. Pings are failing between HostA and HostB. The network administrator discovers that Router1 does not have a route to the 172.16.0.0 network. Assuming Router2 is configured correctly, which two static routes could be configured on Router1 to enable Host A to reach network 172.16.0.0? (Choose two.)
• ip route 172.16.0.0 255.255.0.0 S0/0
• ip route 172.16.0.0 255.255.0.0 S0/1
• ip route 172.16.0.0 255.255.0.0 192.168.0.1
• ip route 172.16.0.0 255.255.0.0 192.168.0.2
• ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/0
• ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/1

27. Refer to the exhibit. The results of the show ip route command are displayed in the graphic for Router R2. Which route will be selected for a packet with a destination address of 10.1.4.1?
• static route to 10.1.0.0/22
• RIP route to 10.1.0.0/23
• RIP route to 10.1.0.0/24
• 0.0.0.0/0 via 192.168.0.1

28. Refer to the exhibit. The network is running the RIP routing protocol. Network 10.0.0.0 goes down. Which statement is true regarding how the routers in this topology will respond to this event?
• Router4 will learn about the failed route 30 seconds later in the next periodic update.
• Split horizon will prevent Router4 from fowarding packets to the 10.0.0.0 network until the holddown timer expires.
• Router5 immediately flushes the unreachable route from its routing table.
• Router5 will send Router4 a triggered update with a metric of 16 for network 10.0.0.0.

29. Refer to the exhibit. When troubleshooting a network, it is important to interpret the output of various router commands. On the basis of the exhibit, which three statements are true? (Choose three.)
• The missing information for Blank 1 is the command show ip route.
• The missing information for Blank 1 is the command debug ip route.
• The missing information for Blank 2 is the number 100.
• The missing information for Blank 2 is the number 120.
• The missing information for Blank 3 is the letter R.
• The missing information for Blank 3 is the letter C.

30. A network administrator has configured a default route on Router_A but it is not being shared with adjacent Router_B and the other routers in the OSPF area. Which command will save the administrator the time and trouble of configuring this default route on Router_B and all of the other routers in the OSPF area?
• Router_A(config-router)# ospf redistribute default-route
• Router_B(config-router)# ospf redistribute default-route
• Router_A(config-router)# default-information originate
• Router_B(config-router)# default-information originate
• Router_A(config-router)# ip ospf update-default
• Router_B(config-router)# ip ospf update-default

31. Refer to the exhibit. The network administrator issues the command no ip classless on Router1. What forwarding action will take place on a packet that is received by Router1 and is destined for host 192.168.0.26?
• The packet will be dropped.
• The packet will be forwarded to the gateway of last resort.
• The packet will match the 192.168.0.0 network and be forwarded out Serial 0/0.
• The packet will most closely match the 192.168.0.8 subnet and be forwarded out Serial 0/1.

32. Refer to the exhibit. A packet enters Router1 with a destination IP of 172.16.28.121. Which routing table entry will be used to forward this packet to the destination address?
• 172.16.0.0/16 [1/0] via 192.168.0.1
• 172.16.0.0/20 [1/0] via 192.168.0.9
• 172.16.16.0/20 [1/0] via 192.168.0.17
• 0.0.0.0/0 is directly connected, Serial0/0/1

33. The network administrator configures the router with the ip route 172.16.1.0 255.255.255.0 172.16.2.2 command. How will this route appear in the routing table?
• C 172.16.1.0 is directly connected, Serial0/0
• S 172.16.1.0 is directly connected, Serial0/0
• C 172.16.1.0 [1/0] via 172.16.2.2
• S 172.16.1.0 [1/0] via 172.16.2.2

34. Using default settings, what is the next step in the router boot sequence after the IOS loads from flash?
• Perform the POST routine.
• Search for a backup IOS in ROM.
• Load the bootstrap program from ROM.
• Load the running-config file from RAM.
• Locate and load the startup-config file from NVRAM.

35. What does RIP use to reduce convergence time in a larger network?
• It reduces the update timer to 15 seconds if there are more then 10 routes.
• It uses triggered updates to announce network changes if they happen in between the periodic updates.
• It uses random pings to detect if a pathway is down and therefore is preemptive on finding networks that are down.
• It uses multicast instead of broadcast to send routing updates.

36. Refer to the exhibit. What are the effects of the exhibited commands on the router?
• All passwords are encrypted.
• Only Telnet sessions are encrypted.
• Only the enable password is encrypted.
• Only the enable password and Telnet session are encrypted.
• Enable and console passwords are encrypted.

37. Refer to the exhibit. What is the most efficient summarization of the routes attached to router R1?
• 198.18.0.0/16
• 198.18.48.0/21
• 198.18.32.0/22
• 198.18.48.0/23
• 198.18.49.0/23
• 198.18.52.0/22

38. Refer to the exhibit. All router interfaces are configured with an IP address and are operational. If no routing protocols or static routes are configured, what information will be included in the show ip route command output for router A?
• All of the 192.168.x.0 networks will be in the routing table.
• Routes to networks 192.168.1.0/24, 192.168.2.0/24, and 192.168.3.0/24 will be in the routing table.
• The routing table will be empty because routes and dynamic routes have not been configured.
• A default route is automatically installed in the routing table to allow connectivity between the networks.

39. Refer to the exhibit. How many routes are both level 1 and qualify for use as an ultimate route?
• 1
• 2
• 3
• 4
• 5
• 6

40. When presented with multiple valid routes to a destination, what criteria does a router use to determine which routes to add to the routing table?
• The router selects the routes with the best metric. All routes that have the same best metric are added to the routing table.
• The router first selects routes with the lowest administrative distance. The resulting routes are then prioritized by metric and the routes with the best metric are added to the routing table.
• The router selects the routes with the lowest administrative distance. All routes with the same lowest administrative distance are added to the routing table.
• The router installs all routes in the routing table but uses the route with the best metric most when load balancing.

41. Refer to the exhibit. What summary address can Router2 advertise to Router1 to reach the three networks on Routers 3, 4, and 5 without advertising any public address space or overlapping the networks on Router1?
• 172.16.0.0/8
• 172.16.0.0/10
• 172.16.0.0/13
• 172.16.0.0/20
• 172.16.0.0/24

42. What is the purpose of the TTL field within an IP packet header?
• clears an unreachable route from the routing table after the invalid timer expires.
• prevents regular update messages from inappropriately reinstating a route that may have gone bad.
• removes an unreachable route from the routing table after the flush timer expires
• limits the period of time or number of hops a packet can traverse through the network before it should be discarded.
• used to mark the route as unreachable in a routing update that is sent to other routers

43. Refer to the exhibit. Hosts on the BOS Fa0/0 LAN are able to ping the Fa0/1 interface on the JAX router and all interfaces on the BOS and ORL routers. Why would hosts from the 10.0.0.0/24 network not be able to ping hosts on the Fa0/0 LAN of the JAX router?
• The JAX router has the wrong process ID.
• The JAX router needs the network 10.0.0.0 0.0.0.255 area 0 command.
• The JAX router needs the network 192.168.3.0 0.0.0.255 area 0 command.
• The BOS router needs the network 192.168.3.0 0.0.0.255 area 0 command.

44. What command would the network administrator apply to a router that is running OSPF to advertise the entire range of addresses included in 172.16.0.0/19 in area 0?
• R1(config-router)# network 172.16.0.0 0.0.0.255 area 0
• R1(config-router)# network 172.16.0.0 0.0.3.255 area 0
• R1(config-router)# network 172.16.0.0 0.0.15.255 area 0
• R1(config-router)# network 172.16.0.0 0.0.31.255 area 0

45. What are two tasks that must be completed before two routers can use OSPF to form a neighbor adjacency? (Choose two.)
• The routers must elect a designated router.
• The routers must agree on the network type.
• The routers must use the same dead interval.
• The routers must exchange link state requests.
• The routers must exchange database description packets

46. Refer to the exhibit. Which statement is true concerning the routing configuration?
• Using dynamic routing instead of static routing would have required fewer configuration steps.
• The 10.1.1.0/24 and 10.1.2.0/24 routes have adjacent boudaries and should be summarized.
• The static route will not work correctly.
• Packets routed to the R2 ethernet interface require two routing table lookups.

47. What can be determined from the output shown in the exhibit? (Choose two.)
• Annapolis is a 2611 router that is connected to the S0/0 interface of the Montgomery router.
• All of the routers are connected to Montgomery through an Ethernet switch.
• Montgomery has Layer 2 connectivity with Cumberland.
• Layer 3 connectivity is operational for all of the devices listed in the Device ID column.
• An administrator consoled into the Waldorf router can ping the Brant router.
• Brant, Fisherman, and Potomac are directly connected to Montgomery.

48. What is the function of the OSPF LSU packet?
• used to confirm receipt of certain types of OSPF packets
• used to establish and maintain adjacency with other OSPF routers
• used to request more information about any entry in the BDR
• used to announce new OSPF information and to reply to certain types of requests

50. Refer to the exhibit. All routers in the network are running RIPv2 and EIGRP with default routing protocol settings and have interfaces configured with the bandwidths that are shown in the exhibit. Which protocol will be used and how will traffic between the Router1 LAN and Router5 LAN be routed through the network?
• RIPv2 will load balance across both paths between Router1 and Router5.
• EIGRP will load balance across both paths between Router1 and Router5.
• RIPv2 traffic will use the path Router1, Router2, Router5 because it has the least hops.
• EIGRP traffic will use the path Router1, Router3, Router4, Router5 because it has the best metric.

51. Refer to the exhibit. A network administrator is trying to figure out why BOS does not have the 10.0.0.0/24 network in its routing table. All routers are configured for OSPF in area 0. The links between the routers are operational and the administrator is able to ping between all router interfaces. What is a logical next step that the network administrator should take to troubleshoot the problem?
• Reboot the routers.
• Change the OSPF process ID on all of the routers to 0.
• Check to see if the cable is loose between BOS and JAX.
• Check to see if CDP packets are passing between the routers.
• Use show and debug commands to determine if hellos are propagating.

52. Refer to the exhibit. The network is using the RIPv2 routing protocol. If network 10.0.0.0 goes down, what mechanism will prevent Router1 from advertising false routing information back to Router2?
• triggered updates
• poison reverse
• holddown timers
• split horizon

53. Which two router component and operation pair are correctly described? (Choose two.)
• DRAM -loads the bootstrap
• RAM -stores the operating system
• Flash -executes diagnostics at bootup
• NVRAM -stores the configuration file
• ROM -stores the backup configuration file
• POST -runs diagnostics on hardware modules

54. Which of the following are primary functions of a router? (Choose two.)
• packet switching
• microsegmentation
• domain name resolution
• path selection
• flow control

55. Refer to the exhibit. Which path will traffic from the 172.16.1.0/24 network take to get to the 10.0.0.0/24 network?
• ADC
• ABC
• It will load balance the traffic between ADC and ABC
• It will send the traffic via ABC, and will use ADC as a backup path only when ABC fails.

56. Refer to the exhibit. Routers 1 and 2 are directly connected over a serial link. Pings are failing between the two routers. What change by the administrator will correct the problem?
• Set the encapsulation on both routers to PPP.
• Decrease the bandwidth on Serial 0/1/0 on router 2 to 1544.
• Change the cable that connects the routers to a crossover cable.
• Change the IP address on Serial 0/1/0 on router 2 to 192.168.0.1/30.

57. Which two statements are true regarding link-state routing protocols? (Choose two.)
• They do not work well in networks that require special heirarchical designs.
• They are aware of the complete network topology.
• They pass their entire routing tables to their directly connected neighbors only.
• They offer rapid convergence times in large networks.
• They rely on decreasing hop counts to determine the best path.
• They do not include subnet masks in their routing updates.

58. Which three statements about routing protocols are true? (Choose three.)
• OSPF elects designated routers on multiaccess links.
• RIP does not support classless routing.
• EIGRP supports unequal cost load balancing.
• EIGRP uses broadcast traffic to establish adjacencies with its neighbors.
• RIP does not advertise a route beyond a hop count of 15.
• OSPF can convergence more quickly because it can find a feasible successor in its topology table when a successor route goes down.

 

59. Refer to the exhibit. The network administrator issues the command no ip classless on Router1. What forwarding action will take place on a packet that is received by Router1 and is destined for host 192.168.0.26?
• The packet will be dropped
• The packet will be forwarded to the gateway of last resort.
• The packet will match the 192.168.0.0 network and be forwarded out Serial 0/0.
• The packet will most closely match the 192.168.0.8 subnet and be forwarded out Serial 0/1.

60. Which three statements are true of holddown timers? (Choose three.)
• used by link state routing protocols to prevent routing loops
• prevent update messages from reinstating a route that may have gone bad
• allow routers to still forward packets to destination networks that are in holddown
• limit the number of hops a packet can traverse through the network before it is discarded
• prevent a router advertising a network through the same interface from which the network was learned
• permit lower metric updates received from any neighboring router to reinstate the route to a possibly down Network

61. What command would the network administrator apply to a router that is running OSPF to advertise the entire range of addresses included in 172.16.0.0/19 in area 0?
• R1(config-router)# network 172.16.0.0 0.0.0.255 area 0
• R1(config-router)# network 172.16.0.0 0.0.3.255 area 0
• R1(config-router)# network 172.16.0.0 0.0.15.255 area 0
• *R1(config-router)# network 172.16.0.0 0.0.31.255 area 0

62. Refer to the exhibit. Hosts on the BOS Fa0/0 LAN are able to ping the Fa0/1 interface on the JAX router and all interfaces on the BOS and ORL routers. Why would hosts from the 10.0.0.0/24 network not be able to ping hosts on the Fa0/0 LAN of the JAX router?
• The JAX router has the wrong process ID.
• The JAX router needs the network 10.0.0.0 0.0.0.255 area 0 command.
• The JAX router needs the network 192.168.3.0 0.0.0.255 area 0 command.
• The BOS router needs the network 192.168.3.0 0.0.0.255 area 0 command.

63. Refer to the exhibit. Which path will traffic from the 172.16.1.0/24 network take to get to the 10.0.0.0/24 network?
• ADC
• ABC
• It will load balance the traffic between ADC and ABC
• It will send the traffic via ABC, and will use ADC as a backup path only when ABC fails.

64. Refer to the exhibit. Pings are failing between HostA and HostB. The network administrator discovers that Router1 does not have a route to the 172.16.0.0 network. Assuming Router2 is configured correctly, which two static routes could be configured on Router1 to enable Host A to reach network 172.16.0.0? (Choose two.)
• ip route 172.16.0.0 255.255.0.0 S0/0
• ip route 172.16.0.0 255.255.0.0 S0/1
• ip route 172.16.0.0 255.255.0.0 192.168.0.1
• ip route 172.16.0.0 255.255.0.0 192.168.0.2
• ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/0
• ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/1

65. What can be determined from the output shown in the exhibit? (Choose two.)
• Annapolis is a 2611 router that is connected to the S0/0 interface of the Montgomery router.
• All of the routers are connected to Montgomery through an Ethernet switch.
• Montgomery has Layer 2 connectivity with Cumberland.
• Layer 3 connectivity is operational for all of the devices listed in the Device ID column.
• An administrator consoled into the Waldorf router can ping the Brant router.
• Brant, Fisherman, and Potomac are directly connected to Montgomery.

66. Refer to the exhibit. R1 knows two routes, Path A and Path B, to the Ethernet network attached to R3. R1 learned Path A to network 10.2.0.0/16 from a static route and Path B to network 10.2.0.0/16 from EIGRP. Which route will R1 install in its routing table?
• Both routes are installed and load balancing occurs across both paths.
• The route via Path B is installed because the EIGRP route has the best metric to network 10.2.0.0/16.
• The route via Path A is installed because the static route has the best metric to network 10.2.0.0/16.
• The route via Path B is installed because the EIGRP route has the lowest administrative distance to network 10.2.0.0/16.
• The route via Path A is installed because the static route has the lowest administrative distance to network 10.2.0.0/16.

67. Which two statements are true regarding link-state routing protocols? (Choose two.)
• They do not work well in networks that require special heirarchical designs.
• They are aware of the complete network topology.
• They pass their entire routing tables to their directly connected neighbors only.
• They offer rapid convergence times in large networks.
• They rely on decreasing hop counts to determine the best path.
• They do not include subnet masks in their routing updates.

68. A network administrator has configured a default route on Router_A but it is not being shared with adjacent Router_B and the other routers in the OSPF area. Which command will save the administrator the time and trouble of configuring this default route on Router_B and all of the other routers in the OSPF area?
• Router_A(config-router)# ospf redistribute default-route
• Router_B(config-router)# ospf redistribute default-route
• Router_A(config-router)# default-information originate
• Router_B(config-router)# default-information originate
• Router_A(config-router)# ip ospf update-default
• Router_B(config-router)# ip ospf update-default

69. Refer to the exhibit. What are the effects of the exhibited commands on the router?
All passwords are encrypted.
• Only Telnet sessions are encrypted.
• Only the enable password is encrypted.
• Only the enable password and Telnet session are encrypted.
• Enable and console passwords are encrypted.

70. When presented with multiple valid routes to a destination, what criteria does a router use to determine which routes to add to the routing table?
• The router selects the routes with the best metric. All routes that have the same best metric are added to the routing table.
• The router first selects routes with the lowest administrative distance. The resulting routes are then prioritized by metric and the routes with the best metric are added to the routing table.
• The router selects the routes with the lowest administrative distance. All routes with the same lowest administrative distance are added to the routing table.
• The router installs all routes in the routing table but uses the route with the best metric most when load balancing.

71. Which statement is true regarding routing metrics?
• All routing protocols use the same metrics.
• EIGRP uses bandwidth as its only metric.
• Routers compare metrics to determine the best route.
• The larger metric generally represents the better path.

72. A router has learned about a network through static and dynamic routing processes. Which route will be used to reach network 192.168.168.0?
• D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Ethernet0
• O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, Ethernet0
• R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, Ethernet0
• S 192.168.168.0/24 [1/0] via 192.168.200.1

73. Which three statements are true regarding the encapsulation and de-encapsulation of packets when traveling through a router? (Choose three.)
• The router modifies the TTL field, decrementing it by one.
• The router changes the source IP to the IP of the exit interface.
• The router maintains the same source and destination IP.
• The router changes the source physical address to the physical address of the exit interface.
• The router changes the destination IP to the IP of the exit interface.
• The router sends the packet out all other interfaces, besides the one it entered the router on.

74. When the show cdp neighbors command is issued from Router C, which devices will be displayed in the output?
• D, SWH-2
• A, B, D
• SWH-1, SWH-2
• B, D
• SWH-1, A, B
• A, B, D, SWH-1, SWH-2

75. Refer to the exhibit. A network administrator is trying to determine why router JAX has no OSPF routes in its routing table. All routers are configured for OSPF area 0. From the JAX router, the administrator is able to ping its connected interfaces and the Fa0/1 interface of the ORL router but no other router interfaces. What is a logical step that the network administrator should take to troubleshoot the problem?
• Reboot the routers.
• Change the OSPF process ID on all of the routers to 0.
• Check to see if the cable is loose between ORL and JAX.
• Check to see if CDP packets are passing between the routers.
• Use show and debug commands to determine if hellos are propagating.

76. Using default settings, what is the next step in the router boot sequence after the IOS loads from flash?
• Perform the POST routine.
• Search for a backup IOS in ROM.
• Load the bootstrap program from ROM.
• Load the running-config file from RAM.
• Locate and load the startup-config file from NVRAM.

77. Refer to the exhibit. What summary address can Router2 advertise to Router1 to reach the three networks on Routers 3, 4, and 5 without advertising any public address space or overlapping the networks on Router1?
• 172.16.0.0/8
• 172.16.0.0/10
• 172.16.0.0/13
• 172.16.0.0/20
• 172.16.0.0/24

78. The network shown in the diagram is having problems routing traffic. It is suspected that the problem is with the addressing scheme. What is the problem with the addressing used in the topology?
• The address assigned to the Ethernet0 interface of Router1 is a broadcast address for that subnetwork.
• The subnetwork configured on the serial link between Router1 and Router2 overlaps with the subnetwork
assigned to Ethernet0 of Router3.
• The subnetwork assigned to the Serial0 interface of Router1 is on a different subnetwork from the address for
Serial0 of Router2.
• The subnetwork assigned to Ethernet0 of Router2 overlaps with the subnetwork assigned to Ethernet0 of Router3.

79. Refer to the exhibit. A new PC was deployed in the Sales network. It was given the host address of 192.168.10.31 with a default gateway of 192.168.10.17. • The PC is not communicating with the network properly. What is the cause?
• The address is in the wrong subnet.
• 192.168.10.31 is the broadcast address for this subnet.
• The default gateway is incorrect.
• The host address and default gateway are swapped.

80. Refer to the exhibit. The network is running the RIP routing protocol. Network 10.0.0.0 goes down. Which statement is true regarding how the routers in this topology will respond to this event?
• Router4 will learn about the failed route 30 seconds later in the next periodic update.
• Split horizon will prevent Router4 from forwarding packets to the 10.0.0.0 network until the holddown timer expires.
• Router5 immediately flushes the unreachable route from its routing table.
• Router5 will send Router4 a triggered update with a metric of 16 for network 10.0.0.0.

81. Refer to the exhibit. Which three statements are true of the routing table for Router1? (Choose three.)
• The route to network 172.16.0.0 has an AD of 156160.
• Network 192.168.0.16 can best be reached using FastEthernet0/0.
• The AD of EIGRP routes has been manually changed to a value other than the default value.
• Router1 is running both the EIGRP and OSPF routing process.
• Network 172.17.0.0 can only be reached using a default route.
• No default route has been configured.

82. Refer to the exhibit. What is the most efficient summarization of the routes attached to router R1?
• 198.18.0.0/16
• 198.18.48.0/21
• 198.18.32.0/22
• 198.18.48.0/23
• 198.18.49.0/23
• 198.18.52.0/22

83. What is the purpose of the TTL field within an IP packet header?
• clears an unreachable route from the routing table after the invalid timer expires
• prevents regular update messages from inappropriately reinstating a route that may have gone bad
• removes an unreachable route from the routing table after the flush timer expires
• limits the period of time or number of hops a packet can traverse through the network before it should be discarded
• used to mark the route as unreachable in a routing update that is sent to other routers

84. Refer to exhibit. Given the topology shown in the exhibit, what three commands are needed to configure EIGRP on the Paris router? (Choose three.)
• Paris(config)# router eigrp 100
• Paris(config)# router eigrp
• Paris(config-router)# network 192.168.6.0
• Paris(config-router)# network 192.168.7.0
• Paris(config-router)# network 192.168.8.0
• Paris(config-router)# network 192.168.9.0

85. What does RIP use to reduce convergence time in a larger network?
• It reduces the update timer to 15 seconds if there are more then 10 routes.
• It uses triggered updates to announce network changes if they happen in between the periodic updates.
• It uses random pings to detect if a pathway is down and therefore is preemptive on finding networks that
are down.
• It uses multicast instead of broadcast to send routing updates.

86. Refer to the exhibit. What two statements are true based on the output shown? (Choose two.)
• the reported distance to network 172.16.1.0 is 2172416
• 192.168.10.5 and 192.168.10.9 are feasible successors
• neighbors 192.168.10.9 and 192.168.10.5 have auto summary disabled
• router 3 is load balancing traffic to the 172.16.3.0 network across its serial interfaces
• all interfaces shown on Router3 are in the passive state and will not send EIGRP advertisements

87. Refer to the exhibit. The network is using the RIPv2 routing protocol. If network 10.0.0.0 goes down, what mechanism will prevent Router1 from advertising false routing information back to Router2?
• triggered updates
• poison reverse
• holddown timers
• split horizon

88. What is the function of the OSPF LSU packet?
• used to confirm receipt of certain types of OSPF packets
• used to establish and maintain adjacency with other OSPF routers
• used to request more information about any entry in the BDR
• used to announce new OSPF information and to reply to certain types of requests

89. Refer to the exhibit. The routers in the exhibit are running the EIGRP routing protocol. What statement is true regarding how packets will travel from the 172.16.1.0/16 network to the 192.168.200.0/24 network?
• The router chooses the first path that it learned and installs only that route in the routing table.
• The router chooses the path with the lowest administrative distance and installs only that route in the routing table.
• The router chooses the highest routing ID based on the advertised network IP addresses and installs only that
route in the routing table.
• The router installs all the equal cost paths in the routing table but sends packets out only one, holding the others
in reserve in case the primary route goes down.
• The router installs all the equal cost paths in the routing table and performs equal cost load balancing to send packets out multiple exit interfaces.

90. Refer to the exhibit. A packet enters Router1 with a destination IP of 172.16.28.121. Which routing table entry will be used to forward this packet to the destination address?
• 172.16.0.0/16 [1/0] via 192.168.0.1
• 172.16.0.0/20 [1/0] via 192.168.0.9
• 172.16.16.0/20 [1/0] via 192.168.0.17
• 0.0.0.0/0 is directly connected, Serial0/0/1

91. Refer to the exhibit. Routers 1 and 2 are directly connected over a serial link. Pings are failing between the two routers. What change by the administrator will correct the problem?
• Set the encapsulation on both routers to PPP.
• Decrease the bandwidth on Serial 0/1/0 on router 2 to 1544.
• Change the cable that connects the routers to a crossover cable.
• Change the IP address on Serial 0/1/0 on router 2 to 192.168.0.1/30.

92. Which two router component and operation pair are correctly described? (Choose two.)
• DRAM – loads the bootstrap
• RAM – stores the operating system
• Flash – executes diagnostics at bootup
• NVRAM – stores the configuration file
• ROM – stores the backup configuration file
• POST – runs diagnostics on hardware modules

93. The network administrator configures the router with the ip route 172.16.1.0 255.255.255.0 172.16.2.2 command.
How will this route appear in the routing table?
• C 172.16.1.0 is directly connected, Serial0/0
• S 172.16.1.0 is directly connected, Serial0/0
• C 172.16.1.0 [1/0] via 172.16.2.2
• S 172.16.1.0 [1/0] via 172.16.2.2

94. Refer to the exhibit. How many routes are both level 1 and qualify for use as an ultimate route?
• 1
• 2
• 3
• 4
• 5
• 6

95. Refer to the exhibit. All router interfaces are configured with an IP address and are operational. If no routing protocols or static routes are configured, what information will be included in the show ip route command output for router A?
• All of the 192.168.x.0 networks will be in the routing table.
• Routes to networks 192.168.1.0/24, 192.168.2.0/24, and 192.168.3.0/24 will be in the routing table.
• The routing table will be empty because routes and dynamic routes have not been configured.
• A default route is automatically installed in the routing table to allow connectivity between the networks.

96. Which three statements about routing protocols are true? (Choose three.)
• OSPF elects designated routers on multiaccess links.
• RIP does not support classless routing.
• EIGRP supports unequal cost load balancing.
• EIGRP uses broadcast traffic to establish adjacencies with its neighbors.
• RIP does not advertise a route beyond a hop count of 15.
• OSPF can convergence more quickly because it can find a feasible successor in its topology table when a successor route goes down.

39. Refer to the exhibit. What will happen if interface Serial0/0/1 goes down on Router1?
• The Dijkstra algorithm will calculate the feasible successor.
• DUAL will query neighbors for a route to network 192.168.1.0.
• Neighbor 172.16.3.2 will be promoted to the feasible successor.
• Traffic destined to the 192.168.1.0 network will be dropped immediately due to lack of a feasible successor.

97. Refer to the exhibit. Which statement is true concerning the routing configuration?
• Using dynamic routing instead of static routing would have required fewer configuration steps.
• The 10.1.1.0/24 and 10.1.2.0/24 routes have adjacent boudaries and should be summarized.
• The static route will not work correctly.
• *Packets routed to the R2 ethernet interface require two routing table lookups.

98. A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?
• A(config)# router rip
A(config-router)# passive-interface S0/0
• B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64
• A(config)# router rip
A(config-router)# no network 192.168.25.32
• B(config)# router rip
B(config-router)# passive-interface S0/0
A(config)# no router rip

99. Which of the following could describe the devices labeled “?” in the graphic? (Choose three.)
• DCE
• CSU/DSU
• LAN switch
• modem
• hub

100. Which of the following are required when adding a network to the OSPF routing process configuration? Choose three.)
• network address
• loopback address
• autonomous system number
• subnet mask
• wildcard mask
• area ID

101. The Suffolk router is directly connected to the networks shown in the graphic and has a default route that points to the Richmond router. All interfaces are active and properly addressed. However, when the workstation on network 172.29.5.0/24 sends a packet to destination address 172.29.198.5, it is discarded by the Suffolk router. What can be a reason for this result?
• The ip classless command is not enabled on the Richmond router.
• The route was ignored if the Richmond router did not include the 172.29.198.0/24 network in its routing updates.
• The Richmond router is in a different autonomous system than the Suffolk router.
• The ip subnet-zero command was not configured on the Suffolk router.
• The ip classless command is not enabled on the Suffolk router.

102. Refer to the exhibit. When troubleshooting a network, it is important to interpret the output of various router
commands. On the basis of the exhibit, which three statements are true? (Choose three.)
• The missing information for Blank 1 is the command show ip route.
• The missing information for Blank 1 is the command debug ip route.
• The missing information for Blank 2 is the number 100.
• The missing information for Blank 2 is the number 120.
• The missing information for Blank 3 is the letter R.
• The missing information for Blank 3 is the letter C.

103. Refer to exhibit. A company network engineer enters the following commands in the routers:
R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1
When the engineer enters the show ip route command on R1, the routing table does not display the static route
to the 10.1.1.0 network. All R1 and R2 interfaces are correctly addressed per the graphic. What is a logical next
step that the engineer could take in order to make the static route display in the routing table in R1?
• Enter default routes in R1 and R2.
• Enable the R1 and R2 serial interfaces.
• Configure the static route to use an exit interface instead of a next-hop address.
• Enter the copy run start command to force the router to recognize the configuration.

104. Refer to the exhibit. The network administrator is testing network connectivity by issuing the tracert command from host A to host B. Given the exhibited output on host A, what are two possible routing table issues on the network? (Choose two.)
• Router1 is missing a route to the 172.16.0.0 network
• Router1 is missing a route to the 192.168.1.0 network
• Router2 is missing a route to the 10.0.0.0 network
• Router2 is missing a route to the 172.16.0.0 network
• Router3 is missing a route to the 10.0.0.0 network
• Router3 is missing a route to the 192.168.0.0 network

105. What are two tasks that must be completed before two routers can use OSPF to form a neighbor adjacency?Choose two.)
• The routers must elect a designated router.
• The routers must agree on the network type.
• The routers must use the same dead interval.
• The routers must exchange link state requests.
• The routers must exchange database description packets.

106. Refer to the routing table shown in the exhibit. What is the meaning of the highlighted value 192?
• It is the value assigned by the Dijkstra algorithm that designates the number of hops in the network.
• It is the value used by the DUAL algorithm to determine the bandwidth for the link.
• It is the metric, which is cost.
• It is the administrative distance.

107. Refer to the exhibit. The results of the show ip route command are displayed in the graphic for Router R2. Which route will be selected for a packet with a destination address of 10.1.4.1?
• static route to 10.1.0.0/22
• RIP route to 10.1.0.0/23
• RIP route to 10.1.0.0/24
• 0.0.0.0/0 via 192.168.0.1

108. Refer to the exhibit. Packets destined to which two networks will require the router to perform a recursive lookup? (Choose two.)
• 10.0.0.0/8
• 64.100.0.0/16
• 128.107.0.0/16
• 172.16.40.0/24
• 192.168.1.0/24
• 192.168.2.0/24

109. Which of the following are primary functions of a router? (Choose two.)
• packet switching
• microsegmentation
• domain name resolution
• path selection
• flow control

110. What are three features of CDP? (Choose three.)
• tests Layer 2 connectivity
• provides a layer of security
• operates a OSI layers 2 and 3
• enabled by default on each interface
• used for debugging Layer 4 connectivity issues
• provides information on directly connected devices that have CDP enabled

111. Refer to the exhibit. All routers in the network are running RIPv2 and EIGRP with default routing protocol settings and have interfaces configured with the bandwidths that are shown in the exhibit. Which protocol will be used and how will traffic between the Router1 LAN and Router5 LAN be routed through the network?
• RIPv2 will load balance across both paths between Router1 and Router5.
• EIGRP will load balance across both paths between Router1 and Router5.
• RIPv2 traffic will use the path Router1, Router2, Router5 because it has the least hops.
• EIGRP traffic will use the path Router1, Router3, Router4, Router5 because it has the best metric.

112. Which three statements describe the operation of routing with EIGRP? (Choose three.)
• As new neighbors are discovered, entries are placed in a neighbor table.
• If the feasible successor has a higher advertised cost than the current successor route, then it becomes the primary route.
• If hello packets are not received within the hold time, DUAL must recalculate the topology.
• The reported distance is the distance to a destination as advertised by a neighbor.
• EIGRP maintains full knowledge of the network topology in the topology table and exchanges full routing information with neighboring routers in every update.
• EIGRP builds one routing table that contains routes for all configured routed protocols.

113. Which of the following should be considered when troubleshooting a problem with the establishment of neighbor relationships between OSPF routers? (Choose three.)
• OSPF interval timers mismatch
• gateway of last resort not redistributed
• interface network type mismatch
• no loopback interface configured
• administrative distance mismatch
• inconsistent authentication configuration

114. What is the first step OSPF and IS-IS routers take in building a shortest path first database?
• learn about directly connected networks
• send hello to discover neighbors and form adjacencies
• choose successors and feasible successors to populate the topology table
• flood LSPs to all neighbors informing them of all known networks and their link states

115. Refer to the exhibit. The output of the show ip route command for three routers on a network is displayed. All routers are operational, pings are not blocked on this network, and no default routes are installed. Which two pings will fail? (Choose two.)
• from R1 to 172.16.1.1
• from R1 to 192.168.3.1
• from R2 to 192.168.1.1
• from R2 to 192.168.3.1
• from R3 to 192.168.1.1

116. A router that uses the RIP routing protocol has an entry for a network in the routing table. It then receives an update with another entry for the same destination network but with a lower hop count. What action will the router take for this new update?
• It will append the update information to the routing table.
• It will invalidate the entry for that network in the routing table.
• It will replace the existing routing table entry with the new information.
• It will ignore the new update.

117. Which two statements are true for OSPF Hello packets? (Choose two.)
• They negotiate correct parameters among neighboring interfaces.
• They are used for dynamic neighbor discovery.
• They use timers to elect the designated router with the fastest link.
• They are received from all routers on the network and used to determine the complete network topology.
• They are used to maintain neighbor relationships.

118. A network administrator needs to configure a single router to load-balance the traffic over unequal cost paths. Which routing protocol should the administrator use?
• EIGRP
• OSPF
• RIPv1
• RIPv2

119. Which two statements are correct about the split horizon with poison reverse method of routing loop prevention? (Choose two.)
• It is enabled by default on all Cisco IOS implementations.
• It assigns a value that represents an infinite metric to the poisoned route.
• It sends back the poisoned route update to the same interface from where it was received.
• It instructs routers to hold all changes that might affect routes, for a specified period of time.
• It limits the number of hops a packet can traverse through the network before it is discarded.

120. Refer to the exhibit. The show cdp neighbors command was run on one of the devices as shown. Based on this information, which two facts can be determined? (Choose two.)
• The command was run on the router.
• ABCD is a non-CISCO device.
• Layer 3 connectivity between two devices exists.
• ABCD supports routing capability.
• ABCD is connected to the Fa0/0 interface of the neighboring device.

121. Refer to the exhibit. The network has three connected routers: R1, R2 and R3. The routes of all three routers are displayed. What can be verified from the output?
• R1 and R3 are connected to each other via the S0/0/0 interface.
• The IP address of the S0/0/0 interface of R1 is 10.1.1.2.
• The IP address of the S0/0/1 interface of R2 is 10.3.3.2.
• R2 is connected to the S0/0/1 interface of R3.

122. Refer to the exhibit. Which three statements are true of the routing table for Router1? (Choose three.)
• The route to network 172.16.0.0 has an AD of 156160.
• Network 192.168.0.16 can best be reached using FastEthernet0/0.
• The AD of EIGRP routes has been manually changed to a value other than the default value.
• Router1 is running both the EIGRP and OSPF routing process.
• Network 172.17.0.0 can only be reached using a default route.
• No default route has been configured.

123. Refer to the exhibit. All the routers are properly configured to use the RIP routing protocol with default settings, and the network is fully converged. Router A is forwarding data to router E. Which statement is true about the routing path?
• Router A will send the data via the A-D-E path that is listed in the routing table.
• Router A will load-balance the traffic between A-B-E and A-C-E.
• Router A will determine that all paths have equal metric cost.
• Router A will send the data through A-D-E and keep A-B-E and A-C-E as the backup paths.

124. Refer to the exhibit. The network administrator has run the following command on R1.
R1# ip route 192.168.2.0 255.255.255.0 172.16.1.2What is the result of running this command?
• Traffic for network 192.168.2.0 is forwarded to 172.16.1.2.
• This route is automatically propagated throughout the entire network.
• Traffic for all networks is forwarded to 172.16.1.2.
• The command invokes a dynamic routing protocol for 192.168.2.0.

125. Refer to the exhibit. The network administrator is planning IP addressing of a new network. What part of this addressing scheme must be changed to allow communication between host A and the server?
• the IP address of the server
• the default gateway of host A
• the IP address of host A
• the default gateway of the server

126. Refer to the exhibit. A network administrator has configured OSPF using the following command:
network 192.168.1.32 0.0.0.31 area 0
Which router interface will participate in OSPF?
• FastEthernet 0/0
• FastEthernet 0/1
• Serial 0/0/0
• Serial 0/0/1

127. Refer to the exhibit. All routers are configured to run RIPv1 and are fully converged. Which routing updates will be received by R3?
• updates for 192.168.1.0/24 and 192.168.2.0/24
• updates for 172.16.2.0/24 and 172.16.3.0/24
• updates for 172.16.1.0/24, 172.16.2.0/24 and 172.16.3.0/24
• updates for 172.16.0.0/16

128. Refer to the exhibit. Both routers are using the RIP protocol. Devices on the 192.168.1.1 network can ping the S0/0/0 interface on R2 but cannot ping devices on the 192.168.2.1 network. What is a possible cause of this problem?
• The routers are configured with different versions of RIP.
• R2 is not forwarding the routing updates.
• The R1 configuration should include the no auto-summary command.
• The maximum path number has been exceeded.

129. When a router boots, what is the default order to locate the Cisco IOS if there is no boot system command?
• ROM, TFTP server, flash
• flash, TFTP server, RAM
• flash, NVRAM, TFTP server
• ROM, flash, TFTP server

130. Refer to the exhibit. Which router is advertising subnet 172.16.1.32/28?
• Router1
• Router2
• Router3
• Router4

131. Which mechanism helps to avoid routing loops by advertising a metric of infinity?
• route poisoning
• split horizon
• hold-down timer
• triggered updates

132. Refer to the exhibit. What is the meaning of the highlighted value 120?
• It is the metric that is calculated by the routing protocol.
• It is the value that is used by the DUAL algorithm to determine the bandwidth for the link.
• It is the administrative distance of the routing protocol.
• It is the hold-down time, measured in seconds, before the next update.

133. Refer to the exhibit. A network administrator successfully pings R1 from R3. Next, the administrator runs the show cdp neighbors command on R3. The output of this command is displayed.What are two reasons for the absence of R1 in the output? (Choose two.)
• There is a Layer 2 connectivity problem between R1 and R3.
• The Fa0/0 interface of R1 is configured with an incorrect IP address.
• The no cdp run command has been run at R1.
• The no cdp enable command has been run at Fa0/1 interface of R3.R1 is powered off.

134. Refer to the exhibit. A device is required to complete the connection between router R1 and the WAN. Which two devices can be used for this? (Choose two.)
• a CSU/DSU device
• a modem
• an Ethernet switch
• a hub
• a bridge

135. In a complex lab test environment, a router has discovered four paths to 192.168.1.0/24 via the use of the RIP routing process. Which route will be installed in the routing table after the discovery of all four paths?
• R 192.168.1.0/24 [120/3] via 192.168.110.1, 00:00:17, Serial 0/1/0
• R 192.168.1.0/24 [120/2] via 192.168.200.1, 00:00:17, Serial 0/0/0
• R 192.168.1.0/24 [120/1] via 192.168.100.1, 00:00:17, Serial 0/0/1
• R 192.168.1.0/24 [120/4] via 192.168.101.1, 00:00:17, Serial 0/1/1

136. Refer to the exhibit. A network administrator accesses router R1 from the console port to configure a newly connected interface. What passwords will the network administrator need to enter to make the connection and the necessary configuration changes?
• the Cisco123 password only
• the Cisco789 password only
• the Cisco001 password only
• the Cisco001 password and the Cisco789 passwords
• the Cisco001 password and the Cisco123 passwords

137. Refer to the exhibit. A network administrator adds this command to router R1: ip route 192.168.2.0 255.255.255.0 S0/0/0. What is the result of adding this command?
• This route is automatically propagated throughout the network.
• The traffic for network 172.16.1.0 is forwarded to network 192.168.2.0.
• A static route is established.
• The traffic for all Class C networks is forwarded to 172.16.1.2.

138. Refer to the exhibit. The router receives a packet that is destined for 192.168.5.79. How will the router handle this packet?
• It will forward the packet via the Serial0/0/1 interface.
• It will forward the packet via the FastEthernet0/0 interface.
• It will forward the packet via the Serial0/0/0 interface.
• It will drop the packet.

139. Which two statements are true about classless routing protocols? (Choose two.)
• They can be used for discontiguous subnets.
• They can forward supernet routes in routing updates.
• They cannot implement classful routes in routing tables.
• They use only a hop count metric.
• They do not include the subnet mask in routing updates.

140. Refer to the exhibit. How many routes are child routes?
• 1
• 3
• 4
• 6

141. A router has EIGRP configured as the only routing protocol. In what two ways does EIGRP respond if there is no feasible successor route to a destination network and the successor route fails? (Choose two.)
• It broadcasts hello packets to all routers in the network to re-establish neighbor adjacencies.
• It sends queries to adjacent neighbors until a new successor route is found.
• It immediately sends its entire routing table to its neighbors.
• It sends queries to adjacent neighbors until the lost route is unknown to the neighbors.
• It automatically forwards traffic to a fallback default route until a successor route is found.

142. Refer to the exhibit. Packets destined to which two networks will require the router to perform a recursive lookup? (Choose two.)
• 10.0.0.0/8
• 64.100.0.0/16
• 128.107.0.0/16
• 172.16.40.0/24
• 192.168.1.0/24
• 192.168.2.0/24

143. Refer to the exhibit. Which two statements are true based on the exhibited output? (Choose two.)
• The administrative distance of EIGRP has been set to 50.
• All routes are stable.
• The show ip eigrp topology command has been run on R1.
• The serial interface between the two routers is down.
• Each route has one feasible successor.

144. Refer to the exhibit. All routers are properly configured with default configurations and are running the OSPF routing protocol. The network is fully converged. A host on the 192.168.3.0/24 network is communicating with a host on the 192.168.2.0/24 network. Which path will be used to transmit the data?
• The data will be transmitted via R3-R2.
• The data will be transmitted via R3-R1-R2.
• The traffic will be load-balanced between two paths — one via R3-R2, and the other via R3-R1-R2.
• The data will be transmitted via R3-R2, and the other path via R3-R1-R2 will be retained as the backup path.

145. A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?
• A(config)# router rip
A(config-router)# passive-interface S0/0
• B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64
• A(config)# router rip
A(config-router)# no network 192.168.25.32
• B(config)# router rip
B(config-router)# passive-interface S0/0
• A(config)# no router rip

146. Refer to the exhibit. The hosts on the R1 LAN are unable to access the Internet. What is incorrectly configured?
• the IP address of the Fa 0/0 interface at R1
• the IP address of the S 0/0/1 interface at R2
• the IP address of the S 0/0/0 interface at R1
• the subnet mask of the S 0/0/1 interface at R2

147. Refer to the exhibit. A ping from R1 to 10.1.1.2 is successful, but a ping from R1 to 192.168.2.0 fails. What is the cause of this problem?
• There is no gateway of last resort at R1.
• The serial interface between the two routers is down.
• A default route is not configured on R1.
• The static route for 192.168.2.0 is incorrectly configured.

148. Refer to the exhibit. The network administrator has run the show ip protocol command on R1. What can be determined from the exhibited output?
• The router is using RIPv2.
• The router is not forwarding routing updates.
• The router is receiving updates for both versions of RIP.
• The FastEthernet0/0 interface is down.

149. Refer to the exhibit. All routers are configured to use the EIGRP routing protocol with default settings, all routes are advertised on all routers, and the network is fully converged. Which path will the data take to travel between 172.16.1.0/24 and 192.168.100.0/24?
• It will travel via A, B, and C.
• It will travel via A, F, E, D, and C.
• It will travel via A, G, H, and C.
• The traffic will be load-balanced on all paths.

150. Refer to the exhibit. All routers are configured for OSPF area 0. The network administrator requires that R2 always be the DR and maintain adjacency.Which two configurations can achieve this? (Choose two.)
• Change the OSPF area of R2 to a higher value.
• Change the router ID for R2 by assigning the IP address 172.16.30.5/24 to the Fa0/0 interface.
• Change the priority values of the Fa0/0 interfaces of R1 and R3 to 0.
• Configure a loopback interface on R2, with an IP address higher than any IPaddress on the other routers.
• Configure R1 and R3 with an IP address whose value is higher than that of R2.

151. Refer to the exhibit. Host A is unable to access the Internet, and troubleshooting has revealed that this is due to an addressing problem. What is incorrectly configured in this network?
• the IP address of the Fa 0/0 interface of R1
• the subnet mask of the S 0/0/0 interface of R1
• the IP address of the S 0/0/0 interface of R1
• the subnet mask of the S0/0/0 interface of R2

152. Refer to the exhibit. All routes are advertised and fully operational on all routers. Which statement is true about the path that the data will take from router A to router B?
• If EIGRP is used with default configurations, the data will be equally distributed between two paths — A, D, B and A, C, D.
• If RIPv1 is used with default configurations, the data will be load-balanced on all paths.
• If EIGRP and OSPF are both used with default configurations, the data will be sent through paths learned by the OSPF protocol.
• If RIPv2 is used with default configurations, the data will be equally distributed between two paths — A, D, B and A, C, D.

153. Refer to the exhibit. The interfaces of all routers are configured for OSPF area 0. R3 can ping R1, but the two routers are unable to establish a neighbor adjacency. What should the network administrator do to troubleshoot this problem?
• Check if the interfaces of the routers are enabled.
• Check the hello and dead intervals between the routers.
• Check the process ID of both routers.
• Check if CDP is enabled on all the routers.

154. Refer to the exhibit. What information can be determined from the highlighted output?
• R1 is originating the route 172.30.200.32/28.
• Automatic summarization is disabled.
• The 172.30.200.16/28 network is one hop away from R1.
• A classful routing protocol is being used.

155. Which two router component and operation pair are correctly described? (Choose two.)
• DRAM -loads the bootstrap
• RAM -stores the operating system
• Flash -executes diagnostics at bootup
• NVRAM -stores the configuration file
• ROM -stores the backup configuration file
• POST -runs diagnostics on hardware modules

156. Which routing protocol by default uses bandwidth and delay to calculate the metric of a route?
• RIPv1
• RIPv2
• OSPF
• EIGRP

157. Two routers need to be configured within a single OSPF area. Which two components need to be configured on both routers to achieve this? (Choose two.)
• the same process ID
• the same area ID
• network addresses and wildcard masks
• the same router ID
• the same loop back address

158. Refer to the exhibit. The networks that are connected to R1 have been summarized for R2 as 192.168.136.0/21. Which packet destination address will R2 forward to R1?
• 192.168.135.1
• 192.168.142.1
• 192.168.144.1
• 192.168.128.1

159. Refer to the exhibit. R1 is running RIP with default parameters. R1 has learned four different paths with the same metrics to network 192.168.6.0. Which path or paths will R1 use to forward a packet that is destined to 192.168.6.10?
• the first path that the router learned.
• only the first two of the four paths that the router learned.
• the last path that the router learned.
• all four paths.

160. What are two functions of a router? (Choose two.)
• It connects multiple IP networks.
• It controls the flow of data via the use of Layer 2 addresses.
• It determines the best path to send packets.
• It manages the VLAN database.
• It increases the size of the broadcast domain.

161. Refer to the exhibit. Which statement is true about the routing process for this network?
• A packet leaves interface Fa0/0 of R1 with the source MAC address as 000C.3010.9260.
• The packet leaves interface Fa0/0 of R1 with the source MAC address as 000C.3010.9260.
• The no shutdown command needs to run on the Fa0/0 interface of R1.
• The Fa0/0 interface of R2 could be configured with the IP address 172.16.4.1/24.

162. Refer to the exhibit. A network administrator has run the show interface command. The output of this command is displayed. What is the first step that is required to make this interface operational?
• Switch the cable with a known working cable.
• Issue the no shutdown command on the interface.
• Configure the interface as a loopback interface.
• Set the encapsulation for the interface.

163. Refer to the exhibit. R1 is configured properly for a single area OSPF, and R2 has been recently installed in the network. Which set of commands is required to configure a single area OSPF for the networks that are connected to R2?
• R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
• R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config)# router ospf 2
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
• R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 1
• R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.0.0.0 0.0.0.3 area 1

164. Refer to the exhibit. The command ip route 0.0.0.0 0.0.0.0 S0/0/0 is run on router R2. What are the two results of this command? (Choose two.)
• A static route will be updated in the routing table.
• The traffic from the Internet will be directed to R2.
• The traffic from the source network 172.16.0.0/22 will be blocked.
• The route will be specified as the default route for all networks not defined in the routing table.
• All the broadcasts will be forwarded via the S0/0/0 interface of R2.

165. Which three statements are true regarding the encapsulation and de-encapsulation of packets when traveling through a router? (Choose three.)
• The router modifies the TTL field, decrementing it by one.
• The router changes the source IP to the IP of the exit interface.
• The router maintains the same source and destination IP.
• The router changes the source physical address to the physical address of the exit interface.
• The router changes the destination IP to the IP of the exit interface.
• The router sends the packet out all other interfaces, besides the one it entered the router on.

166. What are two tasks that must be completed before two routers can use OSPF to form a neighbor adjacency? (Choose two.)
• The routers must elect a designated router.
• The routers must agree on the network type.
• The routers must use the same dead interval.
• The routers must exchange link state requests.
• The routers must exchange database description packets.

167. Refer to the exhibit. Although both the routers can ping the serial interface of their neighbors, they are unable to ping the Ethernet interfaces of other routers. Which two statements are true for this network? (Choose two.)
• The administrative distance has been set to 50 on both routers.
• R2 is learning about network 192.168.1.0.
• R1 is learning about network 192.168.2.0.
• The network 10.1.1.0 command has not been run on both routers.
• Autosummarization is enabled on both routers.

168. Which two situations require the use of a link-state protocol? (Choose two.)
• Fast convergence of the network is critical.
• The network is very large.
• The network administrator has limited knowledge to configure and troubleshoot routing protocols.The network is a flat network.
• The capacity of the router is low.

169. Refer to the exhibit. What information can be determined from the displayed output?
• EIGRP packets are waiting to be sent to the neighbors.
• The adjacencies between the routers are yet to be established.
• The IP address 192.168.10.10 is configured at serial interface S0/0/1 of router R2.
• Router R2 is receiving hello packets from a neighbor with the IP address 192.168.10.10 via the R2 S0/0/1 interface.

170. Refer to the exhibit. PC1 is unable to access the Internet. What is the cause of the problem?
• An incorrect IP address is configured between the two routers.
• No static route is configured on Router2.
• A routing loop has occurred.
• No routing protocol is configured on either of the two routers.

171. Refer to the exhibit. What summarization should R2 use to advertise its LAN networks to R1?
• 172.16.0.0/24
• 172.16.4.0/22
• 172.16.4.0/23
• 172.16.4.0/24

About these ads

About chamgamer

I'm Cham, very simple guy... very strict, meticulous, conservative,and specially i hate emo's, rock songs, long hair, hair gel, suklay, liberated girls, cutting class, lazy,... im not saying that im perfect but im trying to become perfectionist therefore sometimes they keep telling on me that i am boastful because they don't appreciate that kind of attitude, To all of those who doesn't appreciate that kind of attitude you're totally lazy and jealous.
This entry was posted in CCNA 2, CCNA Answer Keys. Bookmark the permalink.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s